OMF:BG Message Board Forum Index OMF:BG Message Board
One Must Fall: Battlegrounds
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Viewport Initialization Failed

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    OMF:BG Message Board Forum Index -> Retail Bug Support
View previous topic :: View next topic  
Author Message
ShadowFire



Joined: 10 Aug 2003
Posts: 920
Location: Mesa, Arizona ( GMT -7 )

PostPosted: Tue Nov 23, 2004 9:57 pm    Post subject: Viewport Initialization Failed Reply with quote

Viewport Initialization Failed

SetupDirect3DContext() Failed

Viewport initialization failed, application cannot continue. Please ensure that you have updated drivers, as well as the newest operation system updates.
For additional assistance of more information about required hardware, visit support.omf.com.

Application will now Exit!

OK

Specs:

Intel Pentium 4 CPU 3.40GHz w/ HT
NVIDIA GeForce 6800 GT Driver: 6.6.9.3
Direct X v9.0c
Realtek AC'97 Audio
Microsoft Windows XP Pro SP2
2x250GB WD Sata Hd's

And it did run once, then it broke and since has not run. I got no idea as to what caused it, but i wanna play as of late and so do some of my buds, so i went and set up a dedicated and then went to connect with this comp and well lookie here dumb thing dont work, and i have uninstalled, reinstalled 3 times as well as patched to current each and every time.

Darner
_________________
- Der - Uber - Desktop -

P4 LGA775 3.4 Prescott
Nvidia 6800GT
4x512 mb dual channel 400mhz ram
2x250 GB SATA Drives
Realtek AC97 Built in 6.1 Sound
Gigabit Lan
8xUSB 2.0
3x120mm fans w/ fan control
DFI LANparty 875P-T

Back to top
View user's profile Send private message
mrsiezen



Joined: 21 Jul 2003
Posts: 1210
Location: Netherlands

PostPosted: Wed Nov 24, 2004 3:15 am    Post subject: Re: Viewport Initialization Failed Reply with quote

Heh, don't know what's the problem, so I just blame SP2. Uninstall it Smile
_________________
P4 CPU 2.4 Ghz, 512 MB RAM 333Mhz
60GB HD, 64MB DDR NVIDIA GeForce4 MX420
Windows XP prof SP1
Cable up/down 128/768! Yesss upgraded again!

[color="red"]Pro re-release!!![/color]
Back to top
View user's profile Send private message
ShadowFire



Joined: 10 Aug 2003
Posts: 920
Location: Mesa, Arizona ( GMT -7 )

PostPosted: Fri Nov 26, 2004 3:00 pm    Post subject: Re: Viewport Initialization Failed Reply with quote

Quote:
Heh, don't know what's the problem, so I just blame SP2. Uninstall it Smile


cant seizen, my copy of xp pro has sp2 built in Sad
_________________
- Der - Uber - Desktop -

P4 LGA775 3.4 Prescott
Nvidia 6800GT
4x512 mb dual channel 400mhz ram
2x250 GB SATA Drives
Realtek AC97 Built in 6.1 Sound
Gigabit Lan
8xUSB 2.0
3x120mm fans w/ fan control
DFI LANparty 875P-T

Back to top
View user's profile Send private message
Socrates



Joined: 11 May 2003
Posts: 3803
Location: <3

PostPosted: Wed Dec 08, 2004 3:01 am    Post subject: Re: Viewport Initialization Failed Reply with quote

[filtered] give me your computer
Back to top
View user's profile Send private message
ShadowFire



Joined: 10 Aug 2003
Posts: 920
Location: Mesa, Arizona ( GMT -7 )

PostPosted: Fri Dec 10, 2004 3:09 pm    Post subject: Re: Viewport Initialization Failed Reply with quote

Quote:
[filtered] give me your computer


lol NO, this is my baby no one will take it from me, ive been saving my money that I had left over after tuition books and other bills for this thing [filtered] no mag =P
_________________
- Der - Uber - Desktop -

P4 LGA775 3.4 Prescott
Nvidia 6800GT
4x512 mb dual channel 400mhz ram
2x250 GB SATA Drives
Realtek AC97 Built in 6.1 Sound
Gigabit Lan
8xUSB 2.0
3x120mm fans w/ fan control
DFI LANparty 875P-T

Back to top
View user's profile Send private message
NightShadow



Joined: 20 Feb 2003
Posts: 2674
Location: Sennadar

PostPosted: Fri Dec 10, 2004 3:21 pm    Post subject: Re: Viewport Initialization Failed Reply with quote

How to remove slipstreaming, the probably legal way? Very Happy

1. Find a friend who has XP with SP1 or no SP's slipstreamed onto an install cd.

2. Copy the I386 folder somewhere onto the hard drive.

3. Copy everything else from your version into the same folder holding the I386 folder.

4. Burn yourself the new version of XP onto a CD. (Here's a guide)

Maybe, just maybe then you can play OMF. And hurry up, I've been itching to play ya! Smile
_________________
[Elite] pilot of the Force Flying Circus
"Just because you are unique does not mean you are useful"
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
ShadowFire



Joined: 10 Aug 2003
Posts: 920
Location: Mesa, Arizona ( GMT -7 )

PostPosted: Mon Dec 13, 2004 4:57 pm    Post subject: Re: Viewport Initialization Failed Reply with quote

Quote:
How to remove slipstreaming, the probably legal way? Very Happy

1. Find a friend who has XP with SP1 or no SP's slipstreamed onto an install cd.

2. Copy the I386 folder somewhere onto the hard drive.

3. Copy everything else from your version into the same folder holding the I386 folder.

4. Burn yourself the new version of XP onto a CD. (Here's a guide)

Maybe, just maybe then you can play OMF. And hurry up, I've been itching to play ya! Smile


lol it aint xp, its my gpx card driver, the default drivers work new ones dont, its an error with omf not wantin to start at the res i set it too, lol oopsie, i gotta ditch it in the reg or go and get new drivers ( if and when they come out )
_________________
- Der - Uber - Desktop -

P4 LGA775 3.4 Prescott
Nvidia 6800GT
4x512 mb dual channel 400mhz ram
2x250 GB SATA Drives
Realtek AC97 Built in 6.1 Sound
Gigabit Lan
8xUSB 2.0
3x120mm fans w/ fan control
DFI LANparty 875P-T

Back to top
View user's profile Send private message
NightShadow



Joined: 20 Feb 2003
Posts: 2674
Location: Sennadar

PostPosted: Tue Dec 14, 2004 1:07 pm    Post subject: Re: Viewport Initialization Failed Reply with quote

Forceware 71.20: http://downloads.guru3d.com/download.php?det=931

Well you didn't say it was the graphics card driver before. It was suggested it was SP2, you said you couldn't get rid of SP2, I showed you a way that would probably allow you to get rid of SP2.

Anyways, I hope these new drivers work for ya. Smile
_________________
[Elite] pilot of the Force Flying Circus
"Just because you are unique does not mean you are useful"
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    OMF:BG Message Board Forum Index -> Retail Bug Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Style Blacker1 by Blacker47