OMF:BG Message Board Forum Index OMF:BG Message Board
One Must Fall: Battlegrounds
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sound is not working

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    OMF:BG Message Board Forum Index -> Retail Bug Support
View previous topic :: View next topic  
Author Message
jon5



Joined: 12 Aug 2003
Posts: 428

PostPosted: Thu Dec 25, 2003 8:21 pm    Post subject: Sound is not working Reply with quote

specs
windows XP
g-force FX 5200 ultra 128MB DDR-650MHz
HP 2.5 MG pentium 4
512 MB RAM

i just received the real game and the sound is not working (im not using safe mode.. im using the real mode). i used the limited test and recieved sound.
sound works for all other programs.

any information to the solution of my problem will be gladly accepted.
Back to top
View user's profile Send private message
Arunas



Joined: 21 Mar 2003
Posts: 3188
Location: Outside your window. Pleasant dreams...

PostPosted: Thu Dec 25, 2003 8:22 pm    Post subject: Re: Sound is not working Reply with quote

What's your sound card? It may be important.
_________________
AMD Athlon 1900+ 1.60GHz
System RAM 512MB
NVIDIA GeForce4 TI4200 64MB
WIndows XP
Cable connection
Back to top
View user's profile Send private message
Socrates



Joined: 11 May 2003
Posts: 3804
Location: <3

PostPosted: Thu Dec 25, 2003 9:15 pm    Post subject: Re: Sound is not working Reply with quote

does sound work on other games that get sound from CD? the LT doesnt run off a CD
Back to top
View user's profile Send private message
jon5



Joined: 12 Aug 2003
Posts: 428

PostPosted: Thu Dec 25, 2003 10:10 pm    Post subject: Re: Sound is not working Reply with quote

i dont know what my sound card is, but in the audio device area on my computer it says 'Avance AC97 audio'.

sound works on everything else. (internet, WCIII, counterstrike, ect.)

sound doesnt work on OMF. (its just not the same! Sad)
Back to top
View user's profile Send private message
Spockmeat



Joined: 22 Oct 2000
Posts: 8163
Location: USA

PostPosted: Thu Dec 25, 2003 11:09 pm    Post subject: Re: Sound is not working Reply with quote

that's really wierd, especially as you say the limited test played sound. You could try removing the limited test, and reinstalling your game.
_________________
"Ideas are more powerful than guns. We would not let our enemies have guns, why should we let them have ideas." Joseph Stalin

Blind patriotism
Back to top
View user's profile Send private message Visit poster's website ICQ Number
jon5



Joined: 12 Aug 2003
Posts: 428

PostPosted: Fri Dec 26, 2003 8:30 am    Post subject: Re: Sound is not working Reply with quote

i already removed the limited test a while back.. (saturday?)

but i suppose if this is all the help, reinstalling is my last hope?

(*hangs in there*!) :confused:
Back to top
View user's profile Send private message
jon5



Joined: 12 Aug 2003
Posts: 428

PostPosted: Fri Dec 26, 2003 1:01 pm    Post subject: Re: Sound is not working Reply with quote

i found the solution

deleted dX 9, then i deleted the game

reinstalled game, installed dX DE version

now it works.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    OMF:BG Message Board Forum Index -> Retail Bug Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Style Blacker1 by Blacker47